TA: Kingdoms Community Forum
 
HomePortalCalendarGalleryFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Bug in road section

View previous topic View next topic Go down 
AuthorMessage
Insight

avatar

Posts : 31
Reputation : 2
Join date : 2016-09-25
Age : 62
Location : California

PostSubject: Bug in road section   Mon Oct 10, 2016 5:03 pm

While making a road on a new map (Aramon) I found that section 1 (corner) of the high road tiles is showing red lines on all four sides even agianst other high road tiles. Any of the other tiles show green lines. No units can pass thru it or get out of it as well. I've checked it out on known maps and it does the same thing on those maps as well. Is there a patch covering this or is it a downlpad glitch? I've been able to finagle a turn by using a y section and some creative cut and pasting with the land lasso.


Last edited by Insight on Wed Oct 19, 2016 4:41 pm; edited 1 time in total
Back to top Go down
View user profile
Nightfall



Posts : 21
Reputation : 11
Join date : 2015-11-17
Location : US of A

PostSubject: Re: Bug in road section   Tue Oct 18, 2016 12:58 pm

What is the tileset you made this on? (Aramon, Veruna, Creon etc)

I've made many maps, but I've have not seen anything like you just described regarding the roads.


Last edited by Nightfall on Tue Oct 18, 2016 3:10 pm; edited 1 time in total
Back to top Go down
View user profile
Insight

avatar

Posts : 31
Reputation : 2
Join date : 2016-09-25
Age : 62
Location : California

PostSubject: Re: Bug in road section   Tue Oct 18, 2016 2:54 pm

Aramon. [url=]High Road Turn Bug[/url]
Back to top Go down
View user profile
Nightfall



Posts : 21
Reputation : 11
Join date : 2015-11-17
Location : US of A

PostSubject: Re: Bug in road section   Tue Oct 18, 2016 3:17 pm

I just opened an Aramon map in cartographer. I'm seeing the same problem with the red lines on the lower left elbow road section. Very strange.

Honestly don't think there is any patch for this.
Back to top Go down
View user profile
Insight

avatar

Posts : 31
Reputation : 2
Join date : 2016-09-25
Age : 62
Location : California

PostSubject: Re: Bug in road section   Wed Oct 19, 2016 4:38 pm

No worries. Like I said before I can create a turn by a little cut and paste using a Y intersection.
Back to top Go down
View user profile
Wqaopl

avatar

Posts : 211
Reputation : 0
Join date : 2008-08-14

PostSubject: Re: Bug in road section   Thu Oct 20, 2016 7:57 pm

this is the only tile braking bug im aware of although there are some duplicates/missing but have comparable tiles filling the set. work arounds are possible including making a tile to fit in and adding it to the map file using hpivew/hpipack.

_________________
There are loads of modern ideas but new ideas are rare.
Back to top Go down
View user profile Online
Wqaopl

avatar

Posts : 211
Reputation : 0
Join date : 2008-08-14

PostSubject: Re: Bug in road section   Fri Oct 21, 2016 5:09 am

thinking about it the hightmap is part of the map date not the tile info so the solution would be on the map creaters end with no need to download anything exstra for the map users =)

_________________
There are loads of modern ideas but new ideas are rare.
Back to top Go down
View user profile Online
Sponsored content




PostSubject: Re: Bug in road section   

Back to top Go down
 
Bug in road section
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» LMS Round 8 - Road America - Discussion Thread
» [nK F1800 CHAMP] THE ROAD RUNNERS - SEASON 2 - FEBRUARY 20
» Kavalek in Huffington: The Road to Chess Mastery
» Petit Le Mans - Road Atlanta - October 17-20
» TORA MSA GT Meeting 8 - Road Atlanta (21st Oct)

Permissions in this forum:You cannot reply to topics in this forum
TA: Kingdoms Community Forum :: SUPPORT :: Questions & Help Requests-
Jump to: