TA: Kingdoms Community Forum
 
HomePortalCalendarGalleryFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 3rd party units not working

View previous topic View next topic Go down 
AuthorMessage
jcolby



Posts : 3
Reputation : 0
Join date : 2010-07-03

PostSubject: 3rd party units not working   Mon Jul 19, 2010 8:09 pm

I am using TAK Switcher and have placed the 3rd party units in the units folder. When I launch TAK Switcher the units show up under the units tab. I add the units and they show up under the Selected Units field. I launch the game and the new units are not there. I am trying to use the MTMC 3rd party units.

Any help?
Back to top Go down
View user profile
Sage
Lead Designer of Ta Kingdoms: The New Era
avatar

Posts : 1034
Reputation : 3
Join date : 2008-08-02
Age : 30
Location : West Haven

PostSubject: Re: 3rd party units not working   Mon Jul 19, 2010 8:11 pm

Some units only work with crusade balance on and some other with crusade balance off. Try that and see if it works.

_________________
http://takuniverse.webs.com/ - TAK downloads
www.cristian-fuentealba.com - Graphic Design
GameRanger ID: 4138935
Back to top Go down
View user profile http://cristian-fuentealba.com
jcolby



Posts : 3
Reputation : 0
Join date : 2010-07-03

PostSubject: Re: 3rd party units not working   Tue Jul 20, 2010 1:04 am

Thanks for the info. It has helped some, more are loading now then before. I still have an issue with some not showing up depending on what others are loaded as well. Do you know if there is a limit to the number of 3rd party units that can be loaded at one time? Is there a utility to test units without actually loading them?
Back to top Go down
View user profile
Sage
Lead Designer of Ta Kingdoms: The New Era
avatar

Posts : 1034
Reputation : 3
Join date : 2008-08-02
Age : 30
Location : West Haven

PostSubject: Re: 3rd party units not working   Tue Jul 20, 2010 10:23 pm

If you have hpi view, you'll be able to see the canbuild and canbuildcb folders. They'll show you which building unit can build the unit you are trying to load.

_________________
http://takuniverse.webs.com/ - TAK downloads
www.cristian-fuentealba.com - Graphic Design
GameRanger ID: 4138935
Back to top Go down
View user profile http://cristian-fuentealba.com
jcolby



Posts : 3
Reputation : 0
Join date : 2010-07-03

PostSubject: Re: 3rd party units not working   Wed Jul 21, 2010 3:27 pm

Thanks.

I ended up just loading them 5-7 at a time until I noticed the problem, then removed them one at a time until I figured out which one was causing the problems.
Back to top Go down
View user profile
DeeKay
Administrator
avatar

Posts : 513
Reputation : 28
Join date : 2011-03-19
Age : 18
Location : Brazil - SP

PostSubject: Re: 3rd party units not working   Mon Dec 23, 2013 8:44 pm

Topic moved to Support Forum, Questions & Help Requests Section.

Solved, so Locked.

_________________


Nick: DeeKay
GameRanger Account ID: 1184157
E-mail (Skype, Outlook and Facebook): Henrique-MS@Outlook.com
All TA:K Downloads Youtube Channel: http://www.youtube.com/AllTAKDownloads
All TA:K Downloads Facebook Page: https://www.facebook.com/AllTAKDownloads

Back to top Go down
View user profile http://alltakdownloads.6te.net/
Sponsored content




PostSubject: Re: 3rd party units not working   

Back to top Go down
 
3rd party units not working
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Weird Contest Party Pictures :D
» Rules and Guidelines for hosting a party
» Welcome Spring Party!
» GRAND CHRISTMAS PARTY (exclusive for STTM)
» No Retreat! And Multiple units

Permissions in this forum:You cannot reply to topics in this forum
TA: Kingdoms Community Forum :: SUPPORT :: Questions & Help Requests-
Jump to: