TA: Kingdoms Community Forum
 
HomePortalCalendarGalleryFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 TAK and video problems when using Direct3D

View previous topic View next topic Go down 
AuthorMessage
ReneSNL



Posts : 3
Reputation : 0
Join date : 2010-11-19

PostSubject: TAK and video problems when using Direct3D   Sat Nov 20, 2010 7:50 am

Hi all,

This is my first post on this forum. I've recently started playing TA:K again. After so many years it has proven to be a classic to me. But I find that on my main computer, that, if I select Direct3D rendering (instead of software rendering), that the movies don't show. You hear the sound/music but the screen stays black. Also the figures in the main menu don't move, as if the video player isn't working. In game it all works fine.

If I do the same in software rendering, then it all works fine but ofcourse, the ingame graphics (especially the rolling fog) are less good.

This system is an AMD Athlon X2 4200+ with a Geforce 7600GT video card running on WinXP. The drivers are from Sept. 2010 (I think). Does anyone recognise this problem and is anyone aware of a decent fix? Perhaps a Glide emulator?

Edit: Ok this is stupid. I just answered my own question. The Glide emulator indeed fixed the problem.
My apologies for this needless topic.
Back to top Go down
View user profile
Myst

avatar

Posts : 391
Reputation : 2
Join date : 2009-07-16
Age : 31
Location : Poland

PostSubject: Re: TAK and video problems when using Direct3D   Sat Nov 20, 2010 12:23 pm

np. we love to help and solve all problems ^^
Back to top Go down
View user profile
$_ARTHAN

avatar

Posts : 765
Reputation : 2
Join date : 2011-03-01
Age : 27
Location : Greece

PostSubject: Re: TAK and video problems when using Direct3D   Fri Jul 22, 2011 5:27 pm

I think I have exactly the same problem! I have tried to play the campaigns in both Windows 7 and Windows Vista, but the movies didn't show. I will try moving the rendered from hardware to software and to see if the game now shows the movies. However, I think that in Windows 98 all the videos were shown correctly, no matter what kind of graphics you use {software or hardware}. Anyway, thanks for posting this, ReneSNL!
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: TAK and video problems when using Direct3D   

Back to top Go down
 
TAK and video problems when using Direct3D
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Diablo 2: Problems and Solutions
» DARKSEID BAF Problems...
» Fanmade WARHAMMER 40K video
» scientists say video games boost brain power and multitasking
» Onscreen Video Recorders

Permissions in this forum:You cannot reply to topics in this forum
TA: Kingdoms Community Forum :: GENERAL :: General Chat-
Jump to: